西安金融分析网络社区

技术指标

漫游的鱼股经 2018-11-08 13:27:38

A1:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);

B1:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));

D1:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);

长期线:=A1+100;

中期线:=D1+100;

短期线:=B1+100;

底部区域:=(长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1)))

OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) OR (长期线<10 AND 中期线<7 AND 短期线<1) ;

AA:=底部区域;

{潜伏}

AA1:=AMOUNT/VOL;

BB1:=L<AA1*0.9;

CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;

DD1:=L<MA(C,5)*0.921;

EE1:=VOL<MA(V,5)*1.5;

FF1:=BB1 AND CC1 AND DD1 AND EE1;

VAR1:=IF(YEAR>=2038 AND MONTH>=1,0,1);

VAR2:=REF(LOW,1)*VAR1;

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;

VAR5:=LLV(LOW,30)*VAR1;

VAR6:=HHV(VAR4,30)*VAR1;

VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;

主力吸筹:=IF(VAR8>100,100,VAR8)*VAR1;

D22:=IF(NAMELIKE('S'),0,1);

D33:=IF(NAMELIKE('*'),0,1);

去ST:=D22 AND D33;

XG:主力吸筹=100 AND AA AND FF1 AND 去ST;

{超跌反弹选股,通达信版本}{被至少拦腰砍掉以上,反弹不超过2个版的选股}

XG:LLV(L,30)/HHV(H,30)<0.5 AND  C/LLV(L,30)<1.25;

我的公众号,万一一个失联,一个顶上,欢迎关注

Copyright © 西安金融分析网络社区@2017